<!doctype html>
<html lang="th-TH">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">

<link rel="shortcut icon" href="https://goodlifeupdate.com/app/themes/talingchan/dist/images/favicon.ico" type="image/x-icon" />

<link rel="icon" type="image/png" sizes="192x192" href="https://goodlifeupdate.com/app/themes/talingchan/dist/images/icon-192x192.png">
<link rel="preload" href="https://goodlifeupdate.com/app/themes/talingchan/dist/css/font-awesome.css" as="style">
<link rel="preload" href="https://goodlifeupdate.com/app/themes/talingchan/dist/css/style.min.css?ver=2019032188876543222" as="style">

<link rel="apple-touch-icon" href="https://goodlifeupdate.com/app/themes/talingchan/dist/images/apple-touch-icon.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://goodlifeupdate.com/app/themes/talingchan/dist/images/apple-touch-icon-180x180.png">

<meta name="msapplication-tap-highlight" content="no">

<meta name="application-name" content="Favforward">
<meta name="msapplication-square70x70logo" content="https://goodlifeupdate.com/app/themes/talingchan/dist/images/ms-touch-icon-70x70.png">
<meta name="msapplication-square150x150logo" content="https://goodlifeupdate.com/app/themes/talingchan/dist/images/ms-touch-icon-150x150.png">
<meta name="msapplication-TileColor" content="#ffffff">

<meta name='dailymotion-domain-verification' content='dmio1hns9r0djqhdd' />

<meta name="theme-color" content="#000">
<title>ไลฟ์สไตล์ขั้นเทพป้องกันมะเร็ง - ชีวจิต</title>

<meta name="description" content="เราต่างรู้กันดีว่า โรคมะเร็ง เป็นแล้วรักษายาก บางรายรักษาไม่หาย การป้องกันโรคมะเร็งมิให้เกิดกับทานและครอบครัวจึงเป็นวิธีที่ท่านสามารถนำไปปฏิบัติ" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://goodlifeupdate.com/healthy-body/218109.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="ไลฟ์สไตล์ขั้นเทพป้องกันมะเร็ง - ชีวจิต" />
<meta property="og:description" content="เราต่างรู้กันดีว่า โรคมะเร็ง เป็นแล้วรักษายาก บางรายรักษาไม่หาย การป้องกันโรคมะเร็งมิให้เกิดกับทานและครอบครัวจึงเป็นวิธีที่ท่านสามารถนำไปปฏิบัติ" />
<meta property="og:url" content="https://goodlifeupdate.com/healthy-body/218109.html" />
<meta property="og:site_name" content="GoodLife Update" />
<meta property="article:publisher" content="https://www.facebook.com/goodlifeupdate/" />
<meta property="article:tag" content="ป้องกันมะเร็ง" />
<meta property="article:tag" content="ลดความอ้วน" />
<meta property="article:tag" content="ไม่กินเนื้อแดง" />
<meta property="article:section" content="สุขกาย" />
<meta property="article:published_time" content="2021-01-19T08:39:31+00:00" />
<meta property="fb:app_id" content="162440297539267" />
<meta property="og:image" content="https://goodlifeupdate.com/app/uploads/2021/01/33-6.png" />
<meta property="og:image:secure_url" content="https://goodlifeupdate.com/app/uploads/2021/01/33-6.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="เราต่างรู้กันดีว่า โรคมะเร็ง เป็นแล้วรักษายาก บางรายรักษาไม่หาย การป้องกันโรคมะเร็งมิให้เกิดกับทานและครอบครัวจึงเป็นวิธีที่ท่านสามารถนำไปปฏิบัติ" />
<meta name="twitter:title" content="ไลฟ์สไตล์ขั้นเทพป้องกันมะเร็ง - ชีวจิต" />
<meta name="twitter:image" content="https://goodlifeupdate.com/app/uploads/2021/01/33-6.png" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://goodlifeupdate.com/#organization","name":"Goodlifeupdate","url":"https://goodlifeupdate.com/","sameAs":["https://www.facebook.com/goodlifeupdate/"],"logo":{"@type":"ImageObject","@id":"https://goodlifeupdate.com/#logo","inLanguage":"en-US","url":"https://goodlifeupdate.com/app/uploads/2018/02/Default_GL-1.png","width":600,"height":315,"caption":"Goodlifeupdate"},"image":{"@id":"https://goodlifeupdate.com/#logo"}},{"@type":"WebSite","@id":"https://goodlifeupdate.com/#website","url":"https://goodlifeupdate.com/","name":"GoodLife Update","inLanguage":"en-US","description":"\u0e41\u0e2b\u0e25\u0e48\u0e07\u0e23\u0e27\u0e21\u0e1a\u0e17\u0e04\u0e27\u0e32\u0e21\u0e14\u0e35\u0e46 \u0e2d\u0e48\u0e32\u0e19\u0e41\u0e25\u0e49\u0e27\u0e21\u0e35\u0e1b\u0e23\u0e30\u0e42\u0e22\u0e0a\u0e19\u0e4c\u0e15\u0e48\u0e2d\u0e23\u0e48\u0e32\u0e07\u0e01\u0e32\u0e22 \u0e41\u0e25\u0e30\u0e08\u0e34\u0e15\u0e43\u0e08","publisher":{"@id":"https://goodlifeupdate.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://goodlifeupdate.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://goodlifeupdate.com/healthy-body/218109.html#primaryimage","inLanguage":"en-US","url":"https://goodlifeupdate.com/app/uploads/2021/01/33-6.png","width":1200,"height":630,"caption":"\u0e44\u0e21\u0e48\u0e01\u0e34\u0e19\u0e40\u0e19\u0e37\u0e49\u0e2d\u0e41\u0e14\u0e07"},{"@type":"WebPage","@id":"https://goodlifeupdate.com/healthy-body/218109.html#webpage","url":"https://goodlifeupdate.com/healthy-body/218109.html","name":"\u0e44\u0e25\u0e1f\u0e4c\u0e2a\u0e44\u0e15\u0e25\u0e4c\u0e02\u0e31\u0e49\u0e19\u0e40\u0e17\u0e1e\u0e1b\u0e49\u0e2d\u0e07\u0e01\u0e31\u0e19\u0e21\u0e30\u0e40\u0e23\u0e47\u0e07 - \u0e0a\u0e35\u0e27\u0e08\u0e34\u0e15","isPartOf":{"@id":"https://goodlifeupdate.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://goodlifeupdate.com/healthy-body/218109.html#primaryimage"},"datePublished":"2021-01-19T08:39:31+00:00","dateModified":"2021-01-19T08:39:31+00:00","description":"\u0e40\u0e23\u0e32\u0e15\u0e48\u0e32\u0e07\u0e23\u0e39\u0e49\u0e01\u0e31\u0e19\u0e14\u0e35\u0e27\u0e48\u0e32 \u0e42\u0e23\u0e04\u0e21\u0e30\u0e40\u0e23\u0e47\u0e07 \u0e40\u0e1b\u0e47\u0e19\u0e41\u0e25\u0e49\u0e27\u0e23\u0e31\u0e01\u0e29\u0e32\u0e22\u0e32\u0e01 \u0e1a\u0e32\u0e07\u0e23\u0e32\u0e22\u0e23\u0e31\u0e01\u0e29\u0e32\u0e44\u0e21\u0e48\u0e2b\u0e32\u0e22 \u0e01\u0e32\u0e23\u0e1b\u0e49\u0e2d\u0e07\u0e01\u0e31\u0e19\u0e42\u0e23\u0e04\u0e21\u0e30\u0e40\u0e23\u0e47\u0e07\u0e21\u0e34\u0e43\u0e2b\u0e49\u0e40\u0e01\u0e34\u0e14\u0e01\u0e31\u0e1a\u0e17\u0e32\u0e19\u0e41\u0e25\u0e30\u0e04\u0e23\u0e2d\u0e1a\u0e04\u0e23\u0e31\u0e27\u0e08\u0e36\u0e07\u0e40\u0e1b\u0e47\u0e19\u0e27\u0e34\u0e18\u0e35\u0e17\u0e35\u0e48\u0e17\u0e48\u0e32\u0e19\u0e2a\u0e32\u0e21\u0e32\u0e23\u0e16\u0e19\u0e33\u0e44\u0e1b\u0e1b\u0e0f\u0e34\u0e1a\u0e31\u0e15\u0e34","potentialAction":[{"@type":"ReadAction","target":["https://goodlifeupdate.com/healthy-body/218109.html"]}]},{"@type":"Article","@id":"https://goodlifeupdate.com/healthy-body/218109.html#article","isPartOf":{"@id":"https://goodlifeupdate.com/healthy-body/218109.html#webpage"},"author":{"@id":"https://goodlifeupdate.com/#/schema/person/36f04be57794f04903fd9b4bfcf3c885"},"headline":"\u0e44\u0e25\u0e1f\u0e4c\u0e2a\u0e44\u0e15\u0e25\u0e4c\u0e02\u0e31\u0e49\u0e19\u0e40\u0e17\u0e1e\u0e1b\u0e49\u0e2d\u0e07\u0e01\u0e31\u0e19\u0e21\u0e30\u0e40\u0e23\u0e47\u0e07","datePublished":"2021-01-19T08:39:31+00:00","dateModified":"2021-01-19T08:39:31+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://goodlifeupdate.com/healthy-body/218109.html#webpage"},"publisher":{"@id":"https://goodlifeupdate.com/#organization"},"image":{"@id":"https://goodlifeupdate.com/healthy-body/218109.html#primaryimage"},"keywords":"\u0e1b\u0e49\u0e2d\u0e07\u0e01\u0e31\u0e19\u0e21\u0e30\u0e40\u0e23\u0e47\u0e07,\u0e25\u0e14\u0e04\u0e27\u0e32\u0e21\u0e2d\u0e49\u0e27\u0e19,\u0e44\u0e21\u0e48\u0e01\u0e34\u0e19\u0e40\u0e19\u0e37\u0e49\u0e2d\u0e41\u0e14\u0e07","articleSection":"\u0e2a\u0e38\u0e02\u0e01\u0e32\u0e22,\u0e40\u0e04\u0e25\u0e47\u0e14\u0e25\u0e31\u0e1a\u0e2a\u0e38\u0e02\u0e20\u0e32\u0e1e","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://goodlifeupdate.com/healthy-body/218109.html#respond"]}]},{"@type":["Person"],"@id":"https://goodlifeupdate.com/#/schema/person/36f04be57794f04903fd9b4bfcf3c885","name":"pant","image":{"@type":"ImageObject","@id":"https://goodlifeupdate.com/#authorlogo","inLanguage":"en-US","url":"https://goodlifeupdate.com/app/uploads/2019/03/author_icon-96x96.png","caption":"pant"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="GoodLife Update &raquo; Feed" href="https://goodlifeupdate.com/feed" />
<link rel="alternate" type="application/rss+xml" title="GoodLife Update &raquo; Comments Feed" href="https://goodlifeupdate.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="GoodLife Update &raquo; ไลฟ์สไตล์ขั้นเทพป้องกันมะเร็ง Comments Feed" href="https://goodlifeupdate.com/healthy-body/218109.html/feed" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://goodlifeupdate.com/wp/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='front-css-css' href='https://goodlifeupdate.com/app/plugins/amarin-cookie-notice/css/front.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-css-css' href='https://goodlifeupdate.com/app/plugins/amarin-cookie-notice/css/style.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='app-css-css' href='https://goodlifeupdate.com/app/themes/talingchan/dist/css/style.min.css?ver=2020-07-01-00' type='text/css' media='all' />
<script type='text/javascript' src='https://goodlifeupdate.com/wp/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://goodlifeupdate.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://goodlifeupdate.com/app/plugins/amarin-cookie-notice/js/cookie-notice.js?ver=5.6' id='cookie-notice-js-js'></script>
<script type='text/javascript' id='cookie-notice-front-js-extra'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/goodlifeupdate.com\/wp\/wp-admin\/admin-ajax.php","cookieName":"cookie_notice_accepted","cookieValue":"TRUE","cookieTime":"31536000","cookiePath":"\/","cookieDomain":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://goodlifeupdate.com/app/plugins/amarin-cookie-notice/js/front.js?ver=5.6' id='cookie-notice-front-js'></script>
<link rel="https://api.w.org/" href="https://goodlifeupdate.com/wp-json/" /><link rel="alternate" type="application/json" href="https://goodlifeupdate.com/wp-json/wp/v2/posts/218109" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://goodlifeupdate.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://goodlifeupdate.com/wp/wp-includes/wlwmanifest.xml" />
<link rel="alternate" type="application/json+oembed" href="https://goodlifeupdate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoodlifeupdate.com%2Fhealthy-body%2F218109.html" />
<link rel="alternate" type="text/xml+oembed" href="https://goodlifeupdate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoodlifeupdate.com%2Fhealthy-body%2F218109.html&#038;format=xml" />
<script type="text/javascript">var ajaxurl = "https://goodlifeupdate.com/wp/wp-admin/admin-ajax.php";</script> <meta property="ia:markup_url" content="https://goodlifeupdate.com/healthy-body/218109.html?ia_markup=1" />
<link rel="pingback" href="https://goodlifeupdate.com/wp/xmlrpc.php"> <style type="text/css" id="wp-custom-css">
			.cookie-notice-container{
	font-size: 1rem;
}

.content-area{
	position: relative;
	z-index: 1;
}		</style>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-NT2WNHT');</script>


<script type="application/ld+json">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</script>
<script>
					var paged = 'other';
			</script>
<script>
		var demoads = false;
			</script>
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
</script>
<script>
	googletag.cmd.push(function() {
		var map_header = googletag.sizeMapping().
			addSize([1200, 0], [[970, 90], [980, 90], [980, 250], [970, 250], [728, 90]]).
			addSize([1024, 0], [728, 90]).
			addSize([0, 0], [[320, 100], [320, 50]]).
			build();
		var header_slot = googletag.defineSlot('/268886756/GL/GL-Header', [[980, 250], [980, 90], [728, 90], [970, 250], [970, 90], [320, 100], [320, 50]], 'dfp-header').defineSizeMapping(map_header).
			addService(googletag.pubads());

		var map_rectangle = googletag.sizeMapping().
			addSize([0, 0], [[970, 250], [728, 90], [300, 250], [336, 280], [250, 250] ]).
			build();
		var rectangle_slot = googletag.defineSlot('/268886756/GL/GL-Rectangle', [[970, 250], [728, 90], [300, 250], [336, 280], [250, 250]], 'dfp-rectangle').
			defineSizeMapping(map_rectangle).
			addService(googletag.pubads());

		var inread_1 = googletag.defineSlot("/268886756/GL/GL-Inread", [[970, 250], [728, 90], [300, 250], [336, 280], [1, 1]], 'dfp-inread-ads-0').
			addService(googletag.pubads());
		var inread_2 = googletag.defineSlot("/268886756/GL/GoodLifeUpdate-Inread2", [[336, 280], [250, 250], [300, 250]],'dfp-inread-ads-1').
			addService(googletag.pubads());

		// var map_center = googletag.sizeMapping().
		// 	addSize([1024, 0], [728, 90]).
		// 	addSize([0, 0], [[300, 250], [320, 50], [320, 100], [336, 280]]).
		// 	build();
		// var center_slot = googletag.defineSlot('/268886756/GL/GL-Center', [[300, 250], [728, 90], [320, 50], [320, 100], [336, 280]], 'dfp-center').
		//  	defineSizeMapping(map_center).
		// 	addService(googletag.pubads());

		var rec_amvata = googletag.defineSlot('/268886756/GL/GL-Rectangle-AMT', [300, 250], 'dfp-rec-amvata').
			addService(googletag.pubads());

		var native_slot =  googletag.defineSlot('/268886756/GL/GL-NativeAD', [1, 1], 'dfp-native').
			addService(googletag.pubads());

		var rectangle_inf_slot = googletag.defineSlot('/268886756/GL/GoodLifeUpdate-Rectangle-InfiniteScroll', [[300, 250], [336, 280], [250, 250]], 'dfp-rec-infinite').
			defineSizeMapping(map_rectangle).
			addService(googletag.pubads());
			
		var map_vertical = googletag.sizeMapping().
			addSize([1024, 0], [[336, 280], [250, 250], [300, 250]]).
			addSize([0, 0], [300, 600]).
			build();
		var vertical_slot = googletag.defineSlot('/268886756/GL/GoodlifeUpdate-Vertical-InfiniteScroll', [[300, 600], [336, 280], [250, 250], [300, 250]], 'dfp-vertical-infinite').
			defineSizeMapping(map_vertical).
			addService(googletag.pubads());

		// var map_footer = googletag.sizeMapping().
		// 	addSize([1024, 0], [[728, 90], [970, 90], [970, 250]]).
		// 	addSize([0, 0], [[300, 250], [320, 50], [320, 100], [336, 280]]).
		// 	build();
		// var footer_slot = googletag.defineSlot('/268886756/GL/GL-Footer', [[320, 50], [970, 250], [970, 90], [320, 100], [300, 250], [728, 90], [336, 280]], 'dfp-footer').
		//  	defineSizeMapping(map_footer).
		// 	addService(googletag.pubads());

		var map_adhesion = googletag.sizeMapping().
			addSize([640, 0], []).
			addSize([0, 0], [[320, 50], [320, 100]]).
			build();
		var adhesion_slot = googletag.defineSlot('/268886756/GL/GL-Popup', [[320, 50], [320, 100]], 'dfp-popup').
			defineSizeMapping(map_adhesion).
			addService(googletag.pubads());

		var outstream_slot = googletag.defineSlot('/268886756/GL/GL-Outstream', [1, 1], 'dfp-outstream').addService(googletag.pubads());

    	var lightbox_slot = googletag.defineOutOfPageSlot('/268886756/GL/GL-LightBox', 'dfp-lightbox').addService(googletag.pubads());
		var wallpaper_slot = googletag.defineOutOfPageSlot('/268886756/GL/GoodLifeUpdate-WallPaper', 'dfp-wallpaper').addService(googletag.pubads());
    	var reccontent_slot = googletag.defineSlot('/268886756/GL/GoodLifeUpdate-RectangleContent', [[336, 280], [250, 250], [300, 250]], 'dfp-rectangle-content').addService(googletag.pubads());

		googletag.pubads().enableSingleRequest();
		googletag.pubads().disableInitialLoad();
		googletag.pubads().collapseEmptyDivs(true);
		googletag.pubads().enableLazyLoad();
		googletag.enableServices();
					googletag.pubads().refresh([header_slot,rectangle_slot,adhesion_slot,outstream_slot,lightbox_slot,wallpaper_slot,reccontent_slot,vertical_slot,rec_amvata,native_slot,rectangle_inf_slot,inread_1,inread_2]);
			});
</script>
<script type="text/javascript">
        var ads_special = 'default';
    </script>
</head>
<body class="post-template-default single single-post postid-218109 single-format-standard">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NT2WNHT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="page" class="site">
<div class="height-header">
<header id="masthead" class="site-header">
<div class="header-wrap">
<div class="navbar-fixed">
<nav class="header-style-1">
<div class="nav-wrapper">
<a href="#" data-activates="slide-out" class="button-collapse">
<i class="material-icons">menu</i>
</a>
<div class="tophead-logo">
<div class="container">
<a href="https://goodlifeupdate.com" class="brand-logo">
<picture>
<source type="image/webp" srcset="https://goodlifeupdate.com/app/themes/talingchan/dist/images/logo_goodlifeupdate.webp" alt="goodlifeupdate">
<source type="image/png" srcset="https://goodlifeupdate.com/app/themes/talingchan/dist/images/logo_goodlifeupdate.png" alt="goodlifeupdate">
<img src="https://goodlifeupdate.com/app/themes/talingchan/dist/images/logo_goodlifeupdate.png" alt="goodlifeupdate">
</picture>
</a>
</div>
</div>
<div class="menubar">
<div class="container">
<a href="" class="sbtndesktop">
<i class="material-icons right search-icon">search</i>
</a>
<div class="sbdesktop" style="display: none;">
<div class="container">
<form action="https://goodlifeupdate.com" method="GET">
<i class="material-icons search-icon">search</i>
<input type="text" name="s" id="s" value="" placeholder="">
</form>
</div>
</div>
<ul id="nav-desktop" class="vertical medium-horizontal menu hide-on-med-and-down" data-responsive-menu="accordion medium-dropdown"><li id="menu-item-80807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-80807"><a href="https://goodlifeupdate.com/">หน้าแรก</a></li>
<li id="menu-item-79513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79513"><a href="https://goodlifeupdate.com/category/lifestyle" data-activates="dropdown-menu-79513" class="dropdown-button"><i class="fa fa-angle-down right right-menu"></i>ไลฟ์สไตล์</a>
<ul class="menu dropdown-menu dropdown-content" id="dropdown-menu-79513">
<li id="menu-item-79518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79518"><a href="https://goodlifeupdate.com/category/lifestyle/love-relationship">ความรัก</a></li>
<li id="menu-item-79519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79519"><a href="https://goodlifeupdate.com/category/lifestyle/health-beauty">สุขภาพและความงาม</a></li>
<li id="menu-item-79517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79517"><a href="https://goodlifeupdate.com/category/lifestyle/knowledge-work-inspiration">How to การใช้ชีวิต</a></li>
<li id="menu-item-79520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79520"><a href="https://goodlifeupdate.com/category/lifestyle/hobby-trendy-tips">เรื่องน่ารู้</a></li>
</ul>
</li>
<li id="menu-item-79514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79514"><a href="https://goodlifeupdate.com/category/healthy-food" data-activates="dropdown-menu-79514" class="dropdown-button"><i class="fa fa-angle-down right right-menu"></i>สุขกิน</a>
<ul class="menu dropdown-menu dropdown-content" id="dropdown-menu-79514">
<li id="menu-item-79525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79525"><a href="https://goodlifeupdate.com/category/healthy-food/promotion">โปรโมชั่นร้านอาหาร</a></li>
<li id="menu-item-79522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79522"><a href="https://goodlifeupdate.com/category/healthy-food/dining">ร้านอาหาร</a></li>
<li id="menu-item-79523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79523"><a href="https://goodlifeupdate.com/category/healthy-food/recipe">สูตรอาหาร</a></li>
<li id="menu-item-79524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79524"><a href="https://goodlifeupdate.com/category/healthy-food/diy-tips">เคล็ดลับการทำอาหาร</a></li>
<li id="menu-item-79521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79521"><a href="https://goodlifeupdate.com/category/healthy-food/clips">Clips</a></li>
</ul>
</li>
<li id="menu-item-79512" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-79512"><a href="https://goodlifeupdate.com/category/healthy-body" data-activates="dropdown-menu-79512" class="dropdown-button"><i class="fa fa-angle-down right right-menu"></i>สุขกาย</a>
<ul class="menu dropdown-menu dropdown-content" id="dropdown-menu-79512">
<li id="menu-item-79526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79526"><a href="https://goodlifeupdate.com/category/healthy-body/disease">ป้องกันและต้านโรค</a></li>
<li id="menu-item-79529" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-79529"><a href="https://goodlifeupdate.com/category/healthy-body/health-education">เคล็ดลับสุขภาพ</a></li>
<li id="menu-item-79527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79527"><a href="https://goodlifeupdate.com/category/healthy-body/exercise">ออกกำลังกาย</a></li>
<li id="menu-item-79528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79528"><a href="https://goodlifeupdate.com/category/healthy-body/food-and-diseases">อาหารสุขภาพ</a></li>
<li id="menu-item-163044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163044"><a href="https://goodlifeupdate.com/category/healthy-body/seniorcare">การดูแลผู้สูงวัย</a></li>
<li id="menu-item-142287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142287"><a href="https://goodlifeupdate.com/happy-life-by-%e0%b8%8a%e0%b8%b5%e0%b8%a7%e0%b8%88%e0%b8%b4%e0%b8%95-season-6">Happy Life</a></li>
</ul>
</li>
<li id="menu-item-79516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79516"><a href="https://goodlifeupdate.com/category/healthy-mind" data-activates="dropdown-menu-79516" class="dropdown-button"><i class="fa fa-angle-down right right-menu"></i>สุขใจ</a>
<ul class="menu dropdown-menu dropdown-content" id="dropdown-menu-79516">
<li id="menu-item-79532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79532"><a href="https://goodlifeupdate.com/category/inspiration">แรงบันดาลใจ</a></li>
<li id="menu-item-79530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79530"><a href="https://goodlifeupdate.com/category/healthy-mind/secret-trick">Secret เคล็ดลับ</a></li>
<li id="menu-item-79531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79531"><a href="https://goodlifeupdate.com/category/healthy-mind/dhamma">ธรรมะ</a></li>
</ul>
</li>
<li id="menu-item-169908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169908"><a href="https://goodlifeupdate.com/shopping">ช้อปปิ้ง</a></li>
<li id="menu-item-171194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171194"><a href="https://goodlifeupdate.com/online-program">ONLINE PROGRAM</a></li>
</ul> </div>
</div>
</div>
</nav>
</div>
</div>
</header>

<header id="share-nav" class="site-header">
<div class="header-wrap">
<div class="navbar-fixed">
<nav class="header-style-mobile" style="display:none;">
<div class="nav-wrapper">
<a href="#" class="button-collapse-mobile">
<i class="material-icons">menu</i>
</a>
<div class="tophead-mobile-logo">
<div class="container">
<a href="https://goodlifeupdate.com" class="brand-logo">
<picture>
<source type="image/webp" srcset="https://goodlifeupdate.com/app/themes/talingchan/dist/images/logo_goodlifeupdate_mobile.webp">
<source type="image/png" srcset="https://goodlifeupdate.com/app/themes/talingchan/dist/images/logo_goodlifeupdate_mobile.png">
<img src="https://goodlifeupdate.com/app/themes/talingchan/dist/images/logo_goodlifeupdate_mobile.png">
</picture>
</a>
</div>
</div>
<div class="menubar">
<div class="container">
<div id="header-btn-share" class="header-social-share">
<a href="https://facebook.com/share.php?u=https%3A%2F%2Fgoodlifeupdate.com%2Fhealthy-body%2F218109.html" class="share-fb"><i class="fa fa-facebook"></i><span> share</span></a>
 <a href="https://twitter.com/share?url=https%3A%2F%2Fgoodlifeupdate.com%2Fhealthy-body%2F218109.html" class="share-twitter"><i class="fa fa-twitter"></i><span> share</span></a>
<a href="https://lineit.line.me/share/ui?url=https%3A%2F%2Fgoodlifeupdate.com%2Fhealthy-body%2F218109.html" class="share-line"><img src="https://goodlifeupdate.com/app/themes/talingchan/dist/images/line.svg" alt="line icon" /><span> share</span></a>
</div>
</div>
</div>
</div>
</nav>
</div>
</div>
</header>

<div class="banner leaderboard-top topbanner-desktop">
</div>
</div>
<div id="content" class="site-content">
<div id="primary" class="main-content-wrap">
<div class="container">
<div class="row main-content-inside">
<div id="main" class="col s12 l10 offset-l1 amr-main-content site-main">
<div class="content-area">
<article id="post-218109" class="amr-main-content post-218109 post type-post status-publish format-standard has-post-thumbnail hentry category-healthy-body category-health-education tag-12112 tag-10856 tag-29545">
<div class="amr-post-feature-image show-on-small-only">
<div class="images-fixed">
<div class="content">
<img width="1200" height="630" src="https://i0.wp.com/goodlifeupdate.com/app/uploads/2021/01/33-6.png?w=846" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="ไม่กินเนื้อแดง" loading="lazy" srcset="https://i0.wp.com/goodlifeupdate.com/app/uploads/2021/01/33-6.png?w=846 846w" sizes="(max-width: 639) 100vw, (max-width: 1040px) 50vw, 33vw" />
</div>
</div>
</div>
<header class="entry-header amr-post-header">
<h1 class="entry-title amr-post-title">ไลฟ์สไตล์ขั้นเทพป้องกันมะเร็ง</h1> <nav>
<div class="nav-wrapper">
<a href="https://goodlifeupdate.com" title="GoodLife Update" class="breadcrumb">
Home
</a>
<a href="https://goodlifeupdate.com/category/healthy-body" class="breadcrumb" title="สุขกาย">
สุขกาย </a>
<a href="https://goodlifeupdate.com/healthy-body/218109.html" title="GoodLife Update" class="breadcrumb">
ไลฟ์สไตล์ขั้นเทพป้องกันมะเร็ง </a>
</div>
</nav>
<div class="top-meta-info">
<div class="amr-author">
<img width="150" height="150" src="https://goodlifeupdate.com/app/uploads/2019/03/author_icon-150x150.png" class="attachment-thumbnail size-thumbnail" alt="Alternative Text" loading="lazy" srcset="https://goodlifeupdate.com/app/uploads/2019/03/author_icon-150x150.png 150w, https://goodlifeupdate.com/app/uploads/2019/03/author_icon-24x24.png 24w, https://goodlifeupdate.com/app/uploads/2019/03/author_icon-48x48.png 48w, https://goodlifeupdate.com/app/uploads/2019/03/author_icon-96x96.png 96w, https://goodlifeupdate.com/app/uploads/2019/03/author_icon.png 180w" sizes="(max-width: 150px) 100vw, 150px" /><i class="fa fa-user-circle-o"></i><span class="byline author-name author vcard"><a class="url fn n" href="https://goodlifeupdate.com/author/pant">pant</a></span> </div>
<div class="view-count">

<i class="fa fa-calendar"></i><span class="posted-on"> <time class="entry-date published updated" datetime="2021-01-19T15:39:31+07:00">19 January 2021</time></span> </div>
<div class="clearfix"></div>
</div>
<div class="adsbillobard_div">
</div>
<div class="amr-post-feature-image hide-on-small-only">
<div class="images-fixed">
<div class="content">
<img width="1200" height="630" src="https://i0.wp.com/goodlifeupdate.com/app/uploads/2021/01/33-6.png?w=846" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="ไม่กินเนื้อแดง" loading="lazy" srcset="https://i0.wp.com/goodlifeupdate.com/app/uploads/2021/01/33-6.png?w=846 846w" sizes="(max-width: 639) 100vw, (max-width: 1040px) 50vw, 33vw" />
</div>
</div>
</div>
</header>
<div class="col s12 l1 leftside-meta-info">
<div id="share-buttons" class="social-share">
<a href="https://facebook.com/share.php?u=https%3A%2F%2Fgoodlifeupdate.com%2Fhealthy-body%2F218109.html" class="share-fb"><i class="fa fa-facebook"></i><span>share</span></a>
<a href="https://twitter.com/share?url=https%3A%2F%2Fgoodlifeupdate.com%2Fhealthy-body%2F218109.html" class="share-twitter"><i class="fa fa-twitter"></i><span>share</span></a>
<a href="https://lineit.line.me/share/ui?url=https%3A%2F%2Fgoodlifeupdate.com%2Fhealthy-body%2F218109.html" class="share-line"><img src="https://goodlifeupdate.com/app/themes/talingchan/dist/images/line.svg" alt="line-icon" /><span>share</span></a>
</div>
</div>
<div class="col s12 l11 amr-post-content">
<div class="amr-post-feature-image hide-on-small-only">
<div class="images-fixed">
<div class="content">
<img width="1200" height="630" src="https://i0.wp.com/goodlifeupdate.com/app/uploads/2021/01/33-6.png?w=846" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="ไม่กินเนื้อแดง" loading="lazy" srcset="https://i0.wp.com/goodlifeupdate.com/app/uploads/2021/01/33-6.png?w=846 846w" sizes="(max-width: 639) 100vw, (max-width: 1040px) 50vw, 33vw" />
</div>
</div>
</div>
<div class="entry-content amr-post-content" id="content-inner">

<div id="AdAsia"></div>
<div class="all-content item-collapse" id="section-content">
<div class="row container-main-vdo">
<div class="video-container">
<div class="dailymotion-cpe" video-id="x7uhs9f"></div>
</div>
</div>
<script>
                    (function(w,d,s,u,n,i,f,g,e,c){w.WDMObject=n;w[n]=w[n]||function(){(w[n].q=w[n].q||[]).push(arguments);};w[n].l=1*new Date();w[n].i=i;w[n].f=f;w[n].g=g;e=d.createElement(s);e.async=1;e.src=u;c=d.getElementsByTagName(s)[0];c.parentNode.insertBefore(e,c);})(window,document,"script","//api.dmcdn.net/pxl/cpe/client.min.js","cpe","5ed8765aea236f3cd4bf6a65",{scroll_to_pause: true})
                </script>
<h2><strong>ไลฟ์สไตล์ขั้นเทพป้องกันมะเร็ง</strong></h2>
<p>เราต่างรู้กันดีว่า โรคมะเร็ง เป็นแล้วรักษายาก บางรายรักษาไม่หาย การป้องกันโรคมะเร็งมิให้เกิดกับทานและครอบครัวจึงเป็นวิธีที่ท่านสามารถนำไปปฏิบัติ การป้องกัน <a href="https://goodlifeupdate.com/healthy-body/216774.html">มะเร็ง</a> ทำได้ไม่ยาก เนื้อหาที่จะเกล่าเป็นแนวทางในการดูแลตัวเองให้แข็งแรงและลดปัจจัยเสี่ยงต่อมะเร็ง</p>
<p>แม้ทุกองค์กรด้านสาธารณสุขและนิตยสารสุขภาพทุกฉบับจะเน้นย้ำให้ทราบว่าไลฟ์สไตล์ใดบ้างที่ทําให้เกิดความเสี่ยงต่อโรคมะเร็ง แต่หลายคนยังนิ่งนอนใจ วันนี้ชีวจิตจึงนําข้อมูลไลฟ์สไตล์ป้องกันมะเร็งจากหนังสือ คัมภีร์สุขภาพ สํานักพิมพ์อมรินทร์สุขภาพ มาสรุปให้ฟังอีกครั้งดังนี้ค่ะ</p>
<ul>
<li>ลดความอ้วน โรคอ้วนมีความสัมพันธ์กับมะเร็งชนิดต่าง ๆ ถึง 20 ชนิด งานวิจัยของอังกฤษในปี 2008 สรุปว่า น้ำหนักตัวที่มากเกินไปมีความสัมพันธ์ กับโรคมะเร็งมากถึง 1 ใน 5 ของโรคทั้งหมด ดังนั้นการรักษาน้ำหนักให้อยู่ใน เกณฑ์ปกติสามารถลดโอกาสเกิดมะเร็งได้</li>
</ul>
<p><img loading="lazy" class="lazyload aligncenter wp-image-218110" src="https://i0.wp.com/goodlifeupdate.com/app/uploads/2021/01/11-28-300x158.jpg" alt="ลดความอ้วน " width="600" height="315" srcset="https://i0.wp.com/goodlifeupdate.com/app/uploads/2021/01/11-28-300x158.jpg 300w, https://goodlifeupdate.com/app/uploads/2021/01/11-28-1024x538.jpg 1024w, https://goodlifeupdate.com/app/uploads/2021/01/11-28-768x403.jpg 768w, https://goodlifeupdate.com/app/uploads/2021/01/11-28.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<ul>
<li>ออกกําลังกาย ในปี 2002 มีการวิเคราะห์งานวิจัย 51 เรื่อง ซึ่งทําโดยสถาบันวิจัยโรคมะเร็งแห่งสหราชอาณาจักร สรุปว่า การออกกําลังกายครั้งละ 30 นาที สัปดาห์ละ 3 ครั้งขึ้นไป ช่วยลดความเสี่ยงของโรคมะเร็งลําไส้ได้กว่าครึ่ง ลดความเสี่ยงโรคมะเร็งปอดได้ร้อยละ 40 และโรคมะเร็งเต้านมได้เกือบ 1 ใน 3</li>
<li>ฉีดวัคซีนป้องกันไวรัสตับอักเสบชนิดบี นายแพทย์ซานจิฟ โชปรา กล่าวไว้ว่า วัคซีนป้องกันไวรัสตับอักเสบบีคือวัคซีนชนิดแรกที่ต้านมะเร็งได้อย่างแท้จริง พบว่า การฉีดวัคซีนให้เด็กในประเทศไต้หวันเป็นเวลาต่อเนื่องถึง 2 ทศวรรษ ช่วยลดอัตราการเสียชีวิตของเด็กจากโรคมะเร็งตับได้ถึงร้อยละ 75</li>
<li>ไม่กินเนื้อแดง งานวิจัยหนึ่งซึ่งตีพิมพ์ใน Journal of the National Cancer Institute ได้พบข้อมูลว่า คนที่กินเนื้อแดง(เนื้อวัว เนื้อหมู) ประมาณวันละ 170 กรัม หรือกินเนื้อที่ผ่านการแปรรูปทุกวันมีความเสี่ยงเป็นโรคมะเร็งลําไส้ใหญ่สูงกว่าคนที่กินเนื้อแดงน้อยกว่าวันละ 28.3 กรัม ดังนั้นจึงแนะนําให้เลิกการกินเนื้อแดง</li>
</ul>
<p><img loading="lazy" class="lazyload aligncenter wp-image-218111" src="https://i0.wp.com/goodlifeupdate.com/app/uploads/2021/01/22-27.jpg" alt="กินไขมันไม่อิ่มตัวเชิงเดี่ยว " width="600" height="315" srcset="https://i0.wp.com/goodlifeupdate.com/app/uploads/2021/01/22-27.jpg 1200w, https://goodlifeupdate.com/app/uploads/2021/01/22-27-300x158.jpg 300w, https://goodlifeupdate.com/app/uploads/2021/01/22-27-1024x538.jpg 1024w, https://goodlifeupdate.com/app/uploads/2021/01/22-27-768x403.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<ul>
<li>กินไขมันไม่อิ่มตัวเชิงเดี่ยว กรดไขมันแต่ละชนิดมีความสัมพันธ์ต่อการเกิดโรคมะเร็งต่างกัน โดยพบว่า ไขมันไม่อิ่มตัวเชิงเดี่ยวซึ่งพบในถั่วเปลือกแข็ง อะโวคาโด โฮลเกรน  น้ำมันมะกอก น้ำมันงา น้ำมันปาล์ม ไม่มีความสัมพันธ์ กับการเกิดมะเร็งชนิดใดเลย ต่างจากไขมันอิ่มตัวที่พบในเนื้อสัตว์ ซึ่งมีความ สัมพันธ์กับการเกิดมะเร็งเต้านม  มะเร็งลําไส้ใหญ่ และมะเร็งต่อมลูกหมาก</li>
</ul>
<h3><strong>คอยสังเกตอาการผิดปกติของร่างกายและรีบไปพบแพทย์หากมีอาการผิดปกติดังต่อไปนี้</strong></h3>
<ul>
<li>มีการเปลี่ยนแปลงในการย่อยอาหารและการขับถ่ายอย่างเรื้อรัง เช่น ท้องผูกสลับท้องเสีย ปัสสาวะเป็นเลือด เป็นต้น</li>
<li>มีเลือดออกผิดปกติ เช่น ทางช่องคลอดหรือเลือดกำเดาไหลบ่อยๆ</li>
<li>มีแผลเรื้อรังไม่หายใน 3 สัปดาห์</li>
<li>มีก้อนที่เต้านมหรือตามตัว ไฝโตขึ้น หรือเปลี่ยนสี</li>
<li>ไอเรื้อรังหรือเสียงแหบ</li>
<li>น้ำหนักลดโดยไม่ตั้งใจ</li>
<li>หูอื้อเรื้อรัง</li>
</ul>
<p>ไลฟ์สไตล์ง่ายๆ แบบนี้ ลองนําไปปรับใช้เพื่อป้องกันมะเร็งกัน แล้วอย่าลืมดูแลจิตใจให้สงบผ่อนคลายด้วยนะคะ</p>
<p>ข้อมูลประกอบบทความจาก  : นิตยสาร ชีวจิต ฉบับที่ 430</p>
<p>&nbsp;</p>
<h4>บทความอื่นๆ ที่น่าสนใจ</h4>
<h3><a title="หน่อไม้ฝรั่ง ป้องกันเบาหวาน+มะเร็ง" href="https://goodlifeupdate.com/healthy-body/217820.html">หน่อไม้ฝรั่ง ป้องกันเบาหวาน+มะเร็ง</a></h3>
<h3><a title="UPDATE กฎเหล็กป้องกันมะเร็งเต้านม" href="https://goodlifeupdate.com/healthy-body/217562.html">UPDATE กฎเหล็กป้องกันมะเร็งเต้านม</a></h3>
<h3><a title="ระวัง! ท้องผูกนานๆ มะเร็งอาจถามหา" href="https://goodlifeupdate.com/healthy-body/216774.html">ระวัง! ท้องผูกนานๆ มะเร็งอาจถามหา</a></h3>
</div>
<div class="read-more-btn" id="btn-readmore">
<a class="waves-effect waves-light btn readmore-btn" onclick="readMore();">อ่านเพิ่มเติม</a>
</div>

<div class="fb-like-page">
<strong>ติดตามคำแนะนำจาก กูรูสุขภาพ ทำตามง่าย เห็นผลจริง คลิกเลย!</strong>
<br />
<div class="fb-page" data-href="https://www.facebook.com/CheewajitMagazine" data-tabs="false" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="false">
<blockquote class="fb-xfbml-parse-ignore" cite="https://www.facebook.com/CheewajitMagazine"><a href="https://www.facebook.com/CheewajitMagazine">นิตยสารชีวจิต</a></blockquote>
</div>
</div>
<div class="entry-footer tag-box">
<a href="https://goodlifeupdate.com/tag/%e0%b8%9b%e0%b9%89%e0%b8%ad%e0%b8%87%e0%b8%81%e0%b8%b1%e0%b8%99%e0%b8%a1%e0%b8%b0%e0%b9%80%e0%b8%a3%e0%b9%87%e0%b8%87" title="ป้องกันมะเร็ง" rel="tag">
ป้องกันมะเร็ง </a>
<a href="https://goodlifeupdate.com/tag/%e0%b8%a5%e0%b8%94%e0%b8%84%e0%b8%a7%e0%b8%b2%e0%b8%a1%e0%b8%ad%e0%b9%89%e0%b8%a7%e0%b8%99" title="ลดความอ้วน" rel="tag">
ลดความอ้วน </a>
<a href="https://goodlifeupdate.com/tag/%e0%b9%84%e0%b8%a1%e0%b9%88%e0%b8%81%e0%b8%b4%e0%b8%99%e0%b9%80%e0%b8%99%e0%b8%b7%e0%b9%89%e0%b8%ad%e0%b9%81%e0%b8%94%e0%b8%87" title="ไม่กินเนื้อแดง" rel="tag">
ไม่กินเนื้อแดง </a>
</div>

<div id="lightbox-modal" class="modal">
<div class="modal-content">
<div class="gallery-content">
</div>
</div>
</div>

</div>
</div>
<div id="naiin-cx-box" style="display:none;">
</div>
<div id="naiin-cx-display-box" class="naiin-cx-display-box">
</div>
</article>
</div>
<div class="recommmended-row">
<div class="row recommended-inside">
<div class="div-tmp-rectangle">
<div class="placeholder-rectangle banner rectangle-pos-1" id="dfp-rectangle">
<script type="text/javascript">
                                            googletag.cmd.push(function() { googletag.display('dfp-rectangle'); });
                                        </script>
</div>
</div>
<div class="summary" id="amarin-cx-box">
<div class="amr-block-title-wrap amr-block-title-1">
<h2 class="block-title"><span>GoodLife Update</span></h2>
</div>
<div class="cx-inner"></div>
</div>
<input type="hidden" id="post_categories" value="10016" />
<div id="placement-infinitescroll"></div>
</div>
</div>
</div>
</div>
</div>
</div>

<div class="iframe-amvata">
<button id="close-btn" class="close-btn">x</button>
<iframe src="https://www.amvata.com/widget/footer/goodlifeupdate.html" frameBorder="0" height="159" width="750" scrolling="no"></iframe>
</div>
</div>
<div class="footer">
<div class="container">
<div class="row">
<div class="col s12 l4">
<h4 class="tag">Tag</h4>
<div class="tag-box">
<p>
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-79541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79541"><a href="https://goodlifeupdate.com/category/healthy-food">สุขกิน</a></li>
<li id="menu-item-79542" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-79542"><a href="https://goodlifeupdate.com/category/healthy-body">สุขกาย</a></li>
<li id="menu-item-79543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79543"><a href="https://goodlifeupdate.com/category/healthy-mind">สุขใจ</a></li>
<li id="menu-item-151961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151961"><a href="https://goodlifeupdate.com/tag/%E0%B8%98%E0%B8%A3%E0%B8%A3%E0%B8%A1%E0%B8%B0">ธรรมะ</a></li>
<li id="menu-item-151966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151966"><a href="https://goodlifeupdate.com/tag/%E0%B8%AA%E0%B8%B9%E0%B8%95%E0%B8%A3%E0%B8%AD%E0%B8%B2%E0%B8%AB%E0%B8%B2%E0%B8%A3">สูตรอาหาร</a></li>
<li id="menu-item-151970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151970"><a href="https://goodlifeupdate.com/tag/%E0%B9%80%E0%B8%A1%E0%B8%99%E0%B8%B9%E0%B8%AA%E0%B8%B8%E0%B8%82%E0%B8%A0%E0%B8%B2%E0%B8%9E">เมนูสุขภาพ</a></li>
<li id="menu-item-151971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151971"><a href="https://goodlifeupdate.com/tag/%E0%B8%AD%E0%B8%AD%E0%B8%81%E0%B8%81%E0%B8%B3%E0%B8%A5%E0%B8%B1%E0%B8%87%E0%B8%81%E0%B8%B2%E0%B8%A2">ออกกำลังกาย</a></li>
<li id="menu-item-151972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151972"><a href="https://goodlifeupdate.com/tag/%E0%B9%81%E0%B8%A3%E0%B8%87%E0%B8%9A%E0%B8%B1%E0%B8%99%E0%B8%94%E0%B8%B2%E0%B8%A5%E0%B9%83%E0%B8%88">แรงบันดาลใจ</a></li>
<li id="menu-item-151973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151973"><a href="https://goodlifeupdate.com/tag/%E0%B8%A5%E0%B8%94%E0%B8%99%E0%B9%89%E0%B8%B3%E0%B8%AB%E0%B8%99%E0%B8%B1%E0%B8%81">ลดน้ำหนัก</a></li>
<li id="menu-item-151975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151975"><a href="https://goodlifeupdate.com/tag/%E0%B8%84%E0%B8%A7%E0%B8%B2%E0%B8%A1%E0%B8%A3%E0%B8%B1%E0%B8%81">ความรัก</a></li>
<li id="menu-item-151976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151976"><a href="https://goodlifeupdate.com/tag/%E0%B8%97%E0%B8%B3%E0%B8%9A%E0%B8%B8%E0%B8%8D">ทำบุญ</a></li>
<li id="menu-item-151977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151977"><a href="https://goodlifeupdate.com/tag/%E0%B8%AA%E0%B8%A1%E0%B8%B8%E0%B8%99%E0%B9%84%E0%B8%9E%E0%B8%A3">สมุนไพร</a></li>
</ul></div> </p>
</div>
</div>
<div class="col s12 l4">
<h4 class="follow-me">Follow Me</h4>
<div class="follow-box">
<div class="followme-gd">
<div class="col-followme-left">
<img src="https://goodlifeupdate.com/app/themes/talingchan/dist/images/footer_logo_goodlife.png">
</div>
<div class="col-followme-right">
<a href="https://www.facebook.com/goodlifeupdate/" target="_blank" rel="nofolllow">
<span class="fa-stack fa-lg"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-facebook fa-stack-1x"></i></span>
</a>
<a href=" http://m.me/goodlifeupdate" target="_blank">
<span class="fa-stack fa-lg"><i class="fa fa-circle fa-stack-2x"></i><img class="fa-facebook-messenger fa-stack-1x" src="https://goodlifeupdate.com/app/themes/talingchan/dist/images/messenger.svg"></span>
</a>
</div>
</div>
<div class="followme-hc">
<div class="col-followme-left">
<img src="https://goodlifeupdate.com/app/themes/talingchan/dist/images/footer_logo_acuisine.png">
</div>
<div class="col-followme-right">
<a href="https://www.facebook.com/HealthandCuisineMagazine/" target="_blank" rel="nofolllow">
<span class="fa-stack fa-lg"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-facebook fa-stack-1x"></i></span>
</a>
<a href="https://www.instagram.com/amarincuisine/" target="_blank" rel="nofolllow">
<span class="fa-stack fa-lg"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-instagram fa-stack-1x"></i></span>
</a>
<a href=" http://m.me/AcuisineTH" target="_blank">
<span class="fa-stack fa-lg"><i class="fa fa-circle fa-stack-2x"></i><img class="fa-facebook-messenger fa-stack-1x" src="https://goodlifeupdate.com/app/themes/talingchan/dist/images/messenger.svg"></span>
</a>
</div>
</div>
<div class="followme-ch">
<div class="col-followme-left">
<img src="https://goodlifeupdate.com/app/themes/talingchan/dist/images/footer_logo_cheewajit.png">
</div>
<div class="col-followme-right">
<a href="https://www.facebook.com/CheewajitMagazine/" target="_blank" rel="nofolllow">
<span class="fa-stack fa-lg"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-facebook fa-stack-1x"></i></span>
</a>
<a href="https://www.instagram.com/cheewajitmedia/" target="_blank" rel="nofolllow">
<span class="fa-stack fa-lg"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-instagram fa-stack-1x"></i></span>
</a>
<a href=" http://m.me/CheewajitMagazine" target="_blank">
 <span class="fa-stack fa-lg"><i class="fa fa-circle fa-stack-2x"></i><img class="fa-facebook-messenger fa-stack-1x" src="https://goodlifeupdate.com/app/themes/talingchan/dist/images/messenger.svg"></span>
</a>
</div>
</div>
<div class="followme-sc">
<div class="col-followme-left">
<img src="https://goodlifeupdate.com/app/themes/talingchan/dist/images/footer_logo_secret.png">
</div>
<div class="col-followme-right">
<a href="https://www.facebook.com/SecretThaiMag/" target="_blank" rel="nofolllow">
<span class="fa-stack fa-lg"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-facebook fa-stack-1x"></i></span>
</a>

<a href="https://twitter.com/SecretMagazineT" target="_blank" rel="nofolllow">
<span class="fa-stack fa-lg"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-twitter fa-stack-1x"></i></span>
</a>
<a href=" http://m.me/SecretThaiMag" target="_blank">
<span class="fa-stack fa-lg"><i class="fa fa-circle fa-stack-2x"></i><img class="fa-facebook-messenger fa-stack-1x" src="https://goodlifeupdate.com/app/themes/talingchan/dist/images/messenger.svg"></span>
</a>
</div>
</div>
</div>
</div>
<div class="col s12 l4">
<h4 class="contact">Contact</h4>
<div class="contact-box">
<p class="border-bottom">เว็บไซต์ : Goodlifeupdate.com
<br> บริษัท อมรินทร์พริ้นติ้งแอนด์พับลิชชิ่ง จำกัด (มหาชน)
<br> Tel : 0-2422-9999
<br> Email : <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="f89f97979c94919e9d8d889c998c9db89995998a9196d69b97d68c90">[email&#160;protected]</a>
</p>
<p>สนใจลงโฆษณากับเว็บไซต์ goodlifeupdate
<br /> Tel. 084-996-2656 คุณอ๊อบ
<br /> E-mail : <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="a4c5cbc2fbd6cbcacac5c7ccc5cde4cccbd0c9c5cdc88ac7cbc9">[email&#160;protected]</a>
<br /> E-mail : <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="572538393936343f363e083f3617363a36253e3979343879233f">[email&#160;protected]</a>
</p>
</div>
</div>
</div>
</div>
</div>
<div class="sub-footer">
<div class="container">
<div class="row">
<div class="col s12">© COPYRIGHT 2021 AMARIN PRINTING AND PUBLISHING PUBLIC COMPANY LIMITED.</div>
</div>
</div>
</div>
<div id="scroll-top">
<a href=""><i class="material-icons">keyboard_arrow_up</i></a>
</div>
</div>

<div id="dfp-lightbox" class="placeholder-lightbox">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
                googletag.cmd.push(function() { googletag.display('dfp-lightbox'); });
            </script>
</div>
<div id="dfp-outstream" style="width:1px; height:1px;">
<script type="text/javascript">
            googletag.cmd.push(function() { googletag.display('dfp-outstream'); });
        </script>
</div>

<div id='dfp-wallpaper'>
<script>
                googletag.cmd.push(function() { googletag.display('dfp-wallpaper'); });
            </script>
</div>
<script type='text/javascript' id='app-js-js-extra'>
/* <![CDATA[ */
var loadmore = {"ajax_url":"https:\/\/goodlifeupdate.com\/wp\/wp-admin\/admin-ajax.php","security":"27251a21fb"};
var loadmore_content = {"ajax_url":"https:\/\/goodlifeupdate.com\/wp\/wp-admin\/admin-ajax.php","security":"437840ee74"};
var insert_vdo_incontent = {"ajax_url":"https:\/\/goodlifeupdate.com\/wp\/wp-admin\/admin-ajax.php","security":"3f96508059"};
var loadmore_video = {"ajax_url":"https:\/\/goodlifeupdate.com\/wp\/wp-admin\/admin-ajax.php","security":"4429fb05bd"};
/* ]]> */
</script>
<script type='text/javascript' id="app-js" async="async" src='https://goodlifeupdate.com/app/themes/talingchan/dist/js/app.min.js?ver=2020-07-01-00' id='app-js-js'></script>
<script type='text/javascript' id="wp-embed-js" async="async" src='https://goodlifeupdate.com/wp/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<div id="cookie-notice" role="banner" class="test-style cn-bottom"><div class="cookie-notice-container row" style="background-color:rgba(111, 111, 111, 0.85); margin-bottom:0;"><div class="cookie-notice-text-container col s8">เว็บไซต์ของเรามีการใช้งานคุกกี้เพื่อวัตถุประสงค์ในการจัดการประสบการณ์ของผู้ใช้งานให้ดีที่สุด ได้แก่ คุกกี้ที่มีความจำเป็นอย่างยิ่ง คุกกี้เพื่อการวิเคราะห์ประสิทธิภาพ คุกกี้เพื่อการทำงานของเว็บไซต์ คุกกี้กำหนดกลุ่มเป้าหมาย และคุกกี้เพื่อการโฆษณา ศึกษารายละเอียดและการตั้งค่าคุกกี้เพิ่มเติมเพื่อความเป็นส่วนตัวของท่านได้ใน<a href="https://goodlifeupdate.com/privacy-policy-th" class="text-url">&nbsp&nbspอ่านเพิ่มเติม</a></div><div class="col s4"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button btn-style btn" style="float:right;">ยอมรับ</a></div></div></div> 
<div id="fb-root"></div>
<script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12&appId=1264291556920749&autoLogAppEvents=1';
    fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>


<script type="text/javascript">
        function readMore(){
            var content = document.getElementById("section-content");
            var btn = document.getElementById("btn-readmore");
            content.classList.remove("item-collapse");
            btn.style.display = "none";
        }
    </script>
<script>
        (function(w,d,s,u,n,i,f,g,e,c){w.WDMObject=n;w[n]=w[n]||function(){(w[n].q=w[n].q||[]).push(arguments);};w[n].l=1*new Date();w[n].i=i;w[n].f=f;w[n].g=g;e=d.createElement(s);e.async=1;e.src=u;c=d.getElementsByTagName(s)[0];c.parentNode.insertBefore(e,c);})(window,document,"script","//api.dmcdn.net/pxl/cpe/client.min.js","cpe","5ed8765aea236f3cd4bf6a65",{scroll_to_pause: true})
        </script>
</body>
</html>

